Quakelive Clan


You are not connected. Please login or register

less than 50-80fps? want up to 125? don't even care about sacrificing textures to an extent?

Go down  Message [Page 1 of 1]

I had low fps until recently when i implemented the following tweaks to my config.

Code:
seta r_picmip "6"
seta r_overbrightbits "0"
seta r_fastsky "1"
seta r_dynamiclight "0"
seta r_subdivisions "80"
seta r_lightmap "0"
seta r_vertexlight "0"
seta r_lodbias "1"
seta r_fullbright "0"
seta r_swapinterval"0"
seta r_stencilbits "0"
seta r_drawsun "0"
seta r_ambientScale "100"
set r_intensity "1"
seta r_enablePostProcess "1"
seta r_postProcessActive "1"
seta r_mapoverbrightbits "1.2"
set r_gamma ".9"
seta com_maxfps "125"

Just copy all of that into an empty notepad and save it @ C:\Users\youruser\AppData\LocalLow\id Software\quakelive\home\baseq3

save it as something like:

1.cfg

Then when in quake do this:

open console type:
Code:
\exec 1
it should get a little brighter but no real change, then type:
Code:
\vid_restart

If you like it you can either run it everytime you run quake or you can trigger it with the following code:
Code:
\bind F5 "exec 1 ; vid_restart"

Or alternatively you can open console after applying and type:
Code:
\writeconfig autoexec
^^doing this one will make it default graphical settings^^

View user profile http://www.quakelive.com/profile/summary/okushama

Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum